Share:
Share
Notifications
Clear all

Bed Leveling Squares Sindoh Printer

Rick
 Rick
(@rick)
Significant Member

I have a Sindoh 3Dwox 2x printer and I am trying to get the best prints possible using the Simplify 3D Slicer. The bed leveling squares never seem to come out right for me. I have tried using the auto level feature and adjusting the Z-Axis with a sheet of paper. Also tried manually leveling the bed and Z-Axis. But they still don't seem to look like the results in the class video. The material is ABS and I have attached some pictures as well as the exported ABS profile. My concern is since there was not a profile for the Sindoh printer, I created with 2 nozzles. Maybe there are other setting that are causing some issues. FYI the skirt seems to laydown well.

Sindoh 3DWOX
Pic 1
Pic 2
Pic 3

 

Quote
Topic starter Posted : 01/10/2020 11:06 pm
Luke
 Luke
(@lmf5000)
Expert Moderator

Hi Rick,

Welcome to the community! 🙂

Unfortunately your print profile photo seems to be missing, could you re-attach it?

This might be an issue related to ABS. I can give better advice after checking the profile, but you might try lowering the print speed and raising the bed temperature a little to discourage warping.

Have you calibrated your e-steps and extrusion multiplier? Also what is your first layer height and the measured thickness of the bed measuring squares? For first layer of 0.2mm you're looking for a measuring square thickness of 0.15-0.25mm.

Looking forward to your feedback 🙂

Regards,
Luke

ReplyQuote
Posted : 04/10/2020 7:42 pm
Rick
 Rick
(@rick)
Significant Member

Hi Luke,

I will try and reattach the Printing profile exported out of Simplify3D again. I will also .zip the folder and attach it. Hopefully one of them will work.

 

But here are the settings that were used for the pictures sent.

Print speed is 40mm/s 

Bed Temp is 100c

Extruder temp is 220c for 1st layer and 245c for remaining layers.

Extruder Multiplier is 1.05

Extrusion Width is Auto

If I take the best square and measure the corner is it 0.20. When I measure across the mid section I get 0.39.

I don't think we gave calibrated the e-steps (which module is that covered in?)

 

Sindoh 3DWOX

 

 

ReplyQuote
Topic starter Posted : 05/10/2020 2:27 pm
Luke
 Luke
(@lmf5000)
Expert Moderator

Hi Rick,

I managed to load the .fff file (it was somehow being attached to your post as an image, didn't realise it was a .fff).

For starters, I suggest the following changes:

  • Lower the first layer speed to 50% to promote better adhesion and better surface quality (it's the most critical layer of the print so it benefits from slower speed)
  • Switch to honeycomb infill (it actually uses slightly less material than grid, is about as fast, and as strong if not marginally stronger)
  • Increase first layer temperature to 245° to match the rest of the print - it's actually customary to print the first layer hotter than everything else - is there a reason for using 220°C for the first layer and 245 for everything else?
  • Turn off the fan for the first layer (you have it set to 3% speed) - this will improve adhesion (though I doubt the fan actually spins at 3% speed, this will still help)
  • Under the "Advanced" tab, untick "stop printing at height" - your printer has a build volume that's 195mm high so there's no reason to tell it to stop printing at 222mm as it will never go that high 😉
  • If you want to improve overall print speed - untick "force retraction between layers" (I never understood the benefit of that option, in general you want to avoid retractions whenever possible)
  • If you want to improve quality - In the first tab, set extrusion width to "manual" and set to 0.4mm

Also, your bed appears to be too far from your nozzle in a few places based on your high measurement. Level the four corners until all four squares look as good as the best one. I suggest a thin paper (like receipt paper). Place under the nozzle and tighten the knob until the paper is gripped by the nozzle. Repeat for the other three corners, then start back at corner 1 and iterate a few times until you're no longer adjusting the knobs (since each knob has a small effect on the other three).

For adjusting the e-steps, it's under Deep-Dive Masterclasses -> Calibration. And the calculator is under Useful tools and PDFs -> Useful Tools

Let me know how it goes with those 🙂

Regards,
Luke

ReplyQuote
Posted : 06/10/2020 12:09 am
Rick
 Rick
(@rick)
Significant Member

Thank you Luke,

   It's a little better with the revised slicer settings but still far from acceptable. Our printer has a automatic bed leveling feature. In which case it head everything up and performs the adjustment. It only has 2 knobs to adjust in the front for bed leveling. I have contacted Sindoh to see if we can do a manual bed leveling with the heat on. Still waiting on their rely but in the mean time I will watch the videos on the e-step calibration. As soon as I have them Ill sent the results.

Thanks again!

 

ReplyQuote
Topic starter Posted : 08/10/2020 1:24 am
Share:
Share

About us

We’re a bunch of 3D printing and design nuts. We just want to make great 3D design available to everyone. 

Our mission

Good design takes time, great design takes a process. You can learn this with us, to build your skill set in this rapidly expanding market. 

Learn with us:

© Copyright: 2019 io3dp.com
Close Menu