Share:
Share
Notifications
Clear all

Blobs and 3D printing Zits, one other thing to check

dferrier
(@dferrier)
Significant Member

If you have tried all the things suggested by the excellent advice posted by Jess, there is one more thing to look for in your slicer settings.

I ran across this by accident one day on youtube: https://youtu.be/Hvw3DrVAeTA

Essentially, you look down until you find the setting in Cura called "Maximum Resolution" and "Maximum Travel Resolution". You may need to click on the drop down menu next to the profile search field and select "All" to see these settings which are towards the bottom of the list.

I have not bothered to find them in Simplify 3D or other slicers but I am sure they are there called by similar names.

But in any case the short version is that those values default to 0.05 mm but a much better value is something like 0.5 mm (10 times more). These settings represent the maximum distance of travel that slicer uses to calculate a change in direction for the nozzle. So basically it produces 10 times more gcode (potentially) than the 0.5 mm setting. This overwhelms the little computer on the printer and can cause it to pause briefly in the middle of a move so it can catch up processing the gcode, allowing the plastic to ooze which can cause the zits and so forth the sometimes plague us.

So changing these settings produces much less code to process and the controller is able to keep up so that nozzle rarely if ever pauses now. And as far as quality goes, I see no difference in my prints except an absence of the hideous zits.

Cheers.

Dale

Quote
Topic starter Posted : 06/03/2020 7:10 pm
Share:
Share

About us

We’re a bunch of 3D printing and design nuts. We just want to make great 3D design available to everyone. 

Our mission

Good design takes time, great design takes a process. You can learn this with us, to build your skill set in this rapidly expanding market. 

Learn with us:

© Copyright: 2019 io3dp.com
Close Menu